Why can't I open some web sites?

Archives Forums/General Discussion/Why can't I open some web sites?

BigH(Posted 2005) [#1]
Greetings from Malta! We've come out here from the UK to visit family for about a year and this has meant a change of equipment. I'm using a brand new Acer laptop connected through a wireless router and this is the problem. Some web sites just won't open from the laptop. They start to open and then stop. There isn't a problem with them opening from the other computer using the router so the problem is obviously to do with the laptop. There doesn't seem to be any connection between the sites either - my bank's site is unavailable but my wife's bank is ok. I can get onto blitz but not ebay, etc. Anyone got any ideas as to what the problem might be? Thanx in advance.

TartanTangerine (was Indiepath)(Posted 2005) [#2]
This is odd, I too have problems accessing sites.

For example I might not be able to get onto : but I can always get onto :

I have no idea what the issue is.

Banshee(Posted 2005) [#3]
If you are running Windows XP you could try disabling the DNS Cache service, right click my computer and select manage. Click Services & Applications, then Services, find DNS Client and then turn it off. This solves many problems of that nature, as WindowsXP DNS Caching has more than 1 bug.

BigH(Posted 2005) [#4]
Hi Becky,
Thanks for the hint. I've just tried it but unfortunately it doesn't seem to have made any difference.

FlameDuck(Posted 2005) [#5]
right click my computer and select manage. Click Services & Applications, then Services, find DNS Client and then turn it off.
Or alternatively hit Windows+R, and type: sc stop dnscache (it will start again next time you logon).

Also when I had some problems like this (couldn't access amoungst others, except though an anonymous proxy). The culprit was the ZoneAlarm Firewall.

Alternatively, go to and try their free service, see if that helps.

Grey Alien(Posted 2005) [#6]
BigH: You may not have Java installed as some banks use this and Windows XP SP2 doesn't have it by default! I found this out for a client once whose bank site stopped working after an upgrade.

Tim, both your links work for me, so it must be your PC/router. I also found this

F5 will only refresh the webpage if the time stamp is older then that of the new/updated webpage.

Depending on how they are cached (it may update hourly, daily etc my understanding) when it goes to load the webpage, it will check the locally cached version of the site for the timestamp and load the most recent version.

CTRL + F5 refreshes the webpage regardless of timestamp.


Go to Tools > Internet Options >

Under Temporary Internet Files, click the Settings button.

Under "Check for newer versions of stored pages:", select "Every Visit to Page"

These may or may not help, but good tips anyway.

TartanTangerine (was Indiepath)(Posted 2005) [#7]
Get you get to this site?

BigH(Posted 2005) [#8]
Thanks for all the suggestions. So far nothing seems to work. The person who supplied the router suggested that zone alarm might be the problem so I disconnected it but that didn't help. I even took it right off the computer at one point. I've since reinstalled the updated version but I've just tried disconnecting it and that hasn't solved it either. The other computer uses zonealarm pro with no problem as well.

Indiepath : yes, I can get to without any problems.


Grey Alien(Posted 2005) [#9]
Tim, I can't get to, well I can ... it pops up with a logon dialog, so I guess I can see the domain.

TartanTangerine (was Indiepath)(Posted 2005) [#10]
yeah you can see the domain but you have to pay me a subscription to get access :D

Grey Alien(Posted 2005) [#11]
cheeky bugger ;-)

(tu) ENAY(Posted 2005) [#12]
Hmm. All works fine here, I think you should upgrade to Windows 98.
Then you'll have more control of your PC.

Banshee(Posted 2005) [#13]
I recommend Ignoring the suggestion of expending vast quantities of cash on Windows 98 to turn your computer into something less stable than Harold Shipman.

You say the page starts to arrive but then stops and you are on wireless, I wonder if any of us are barking up the right tree trying to address software. If the problem is intermittent then invariably that meens hardware, if the problem is consistent than it could be either - but software is never intermittent (with the exception of malware like virus' and adware).

The problems you are experiencing could be due bandwidth issues caused by adware and other malliscious, vile, evil and demonic software like Gator...

It could also be something to do with your wireless adapter.

Amon(Posted 2005) [#14]
It may be that the MTU is set wrong on the router. When I got my wireless router I had the same problem as BigH and it was only when I corrected the MTU settings on the router that I was able to browse all websites. An MTU of 1400 or 1458 is a good place to start and it should be tweaked until you can browse all the sites.

The best thing to do is contact your ISP and ask them what MTU they operate on, write it down, log in to the router and change the MTU to match your ISP's.

This may not be the problem but it's definately worth a try as the same thing happened to me.

Grey Alien(Posted 2005) [#15]
If it's wireless, test by sitting RIGHT NEXT to the wireless router.

BigH(Posted 2005) [#16]
Once again many thanks for the suggestions. The problem isn't strictly intermittent as if I can get onto a web site I can always get onto it and if I can't I can never get onto it. I'll certainly investigate the MTU settings.

The problem is still there with the laptop right next to router.


Ricky Smith(Posted 2005) [#17]
If you can browse from one machine but not the other then its nothing to do with the routing - Make sure Java is enabled in Internet Explorer - tools - Internet Options.

Braincell(Posted 2005) [#18]
Why can't I open some web sites?

Because you have to be over 21 in some countries, over 18 in most.

Tom(Posted 2005) [#19]
Hehe Lenn :)

BigH: can you traceroute to them ok?

Get a command prompt up, type:


If you're getting timeouts at the 1st 'hop' (if you're using a router), it could be your router at fault, if there's timeouts further along the list of servers, it could be your ISP or non-ISP servers at fault.

Here's an example of a tracert from me to


Tracing route to []
over a maximum of 30 hops:

1 <10 ms <10 ms 63 ms
2 <10 ms 15 ms 16 ms
3 <10 ms 16 ms <10 ms []
4 16 ms 15 ms 16 ms []
5 16 ms 15 ms 16 ms []
6 16 ms 15 ms 16 ms []
7 15 ms 16 ms 16 ms []
8 15 ms 47 ms 16 ms
9 15 ms 16 ms 15 ms []
10 94 ms 109 ms 94 ms []
11 94 ms 109 ms 94 ms []
12 94 ms 109 ms 94 ms
13 94 ms 109 ms 110 ms []
14 94 ms 109 ms 94 ms []

Trace complete.

Hop 1 is my router, hops 2 to 7 are my ISPs network, I know that from the DNS names (Blueyonder & Telewest), from 8 onwards it's 3rd party servers.